fuel problems? maybe?

Engine and tranny related questions or discussions...

Moderators: Ami, evtsteward


Topic Author
Prozach909
G1 n00b
Posts: 4
Joined: October 21st, 2015, 5:25 am

fuel problems? maybe?

Postby Prozach909 » October 21st, 2015, 5:34 am

i have an 89 integra ls 3 door 5 speed
my car starts just fine every damn time and the fuel pump primes nice (quiet but loud enough to know its working) BUT i have been having a problem with my car after driving for 5-10 minutes... fuel pump starts struggling and sounding like a duck (even worse with blinker on)... when she starts its normal then after driving and listening closely it starts making the noise lightly and intermittent at first but then full time with patches of silence
the engine begins to get real boggy and weak then the engine starts to cut out and sputter and i can not accelerate and the gas pedal becomes unresponsive
i have tried 3 different brands of brand new fuel pumps, new fuel filter, sea foam in the gas tank and no change i even checked the cat converter its fine
i have no idea what it could be... any ideas?
i noticed a burnt electrical plug in my engine compartment fuse box... and if i unplug it the fuel pump does not prime. However i have no idea what the plug is for and cannot for the life of me find a diagram for the engine compartment fuse box

any and all help is appreciated

User avatar

evtsteward
Site Admin & Crunkass Teg Mechanic
Posts: 847
Joined: January 28th, 2007, 7:05 pm
Location: Marysville, Wa 98270

Re: fuel problems? maybe?

Postby evtsteward » October 21st, 2015, 9:14 pm

In the FAQ/How to section there is a complete service manual for your car. It's in PDF format and searchable after download.
Robert, that crazy guy with all the tegs!
Always an honor to be quoted.-B18Ch1ck
The great ships hung in the air in much
the same way bricks don't.-Douglas Adams

The value of life can be measured by how many
times your soul has been deeply stirred.-Soichiro Honda

User avatar

MinkelR
Site Admin
Posts: 625
Joined: November 23rd, 2006, 10:25 pm
Location: Bellingham, WA

Re: fuel problems? maybe?

Postby MinkelR » October 25th, 2015, 5:52 am

Any check engine lights?

Take a pic of the plug, I'm sure one of us can ID it. Check the solder joints on the main relay, they're prone to cracking. It's in the inside behind the fuse block on the firewall. No need to unbolt it, just pry it out of the black casing. Aside from that it sounds like an engine sensor (minus the noise) but that would show up as a code on the ECU.
1987 Acura Integra LS (Rest in Pieces)
1989 Acura Integra LS Daily Driver
1992 Mazda 323 (Sold)


Topic Author
Prozach909
G1 n00b
Posts: 4
Joined: October 21st, 2015, 5:25 am

Re: fuel problems? maybe?

Postby Prozach909 » March 17th, 2016, 3:45 am

i put it in the hands of the local mechanic and will let you guys know what he says was the problem


Topic Author
Prozach909
G1 n00b
Posts: 4
Joined: October 21st, 2015, 5:25 am

Re: fuel problems? maybe?

Postby Prozach909 » August 8th, 2016, 11:10 pm

It was a rusted fuel tank full of gunk....


Return to “Engine/Transmission”

Who is online

Users browsing this forum: No registered users and 4 guests