0-60 and top speed???

Member submissions, commonly asked questions, how-tos on various projects, etc.

Moderators: Ami, evtsteward


Mr NW Classic

Re: 0-60 and top speed???

Postby Mr NW Classic » January 8th, 2013, 6:51 am

Slow and slow. These are not race cars. :p

User avatar

MinkelR
Site Admin
Posts: 628
Joined: November 23rd, 2006, 10:25 pm
Location: Bellingham, WA

Re: 0-60 and top speed???

Postby MinkelR » January 8th, 2013, 10:35 pm

Mr NW Classic wrote:Slow and slow. These are not race cars. :p

QED :geek:
1987 Acura Integra LS (Rest in Pieces)
1989 Acura Integra LS Daily Driver
1992 Mazda 323 (Sold)

User avatar

silentsnow31802
Legit G1Tegger
Posts: 220
Joined: August 14th, 2012, 2:43 am
Location: Napa, Ca
Contact:

Re: 0-60 and top speed???

Postby silentsnow31802 » January 9th, 2013, 12:34 am

Ive heard of 130 in a bone stock one with a rebuilt engine. 0-60 I do not know.
Snow

User avatar

MinkelR
Site Admin
Posts: 628
Joined: November 23rd, 2006, 10:25 pm
Location: Bellingham, WA

Re: 0-60 and top speed???

Postby MinkelR » January 9th, 2013, 10:57 am

silentsnow31802 wrote:Ive heard of 130 in a bone stock one with a rebuilt engine. 0-60 I do not know.

Maybe 130 with a tail wind going downhill. 120ish would be a reasonable estimate with stock gearing. I was dumb enough once to try and max mine out. I got 115 with the stock gearing and 200k mile engine. With the Accord 5th gear your top speed will be lower unless you're boosted.
1987 Acura Integra LS (Rest in Pieces)
1989 Acura Integra LS Daily Driver
1992 Mazda 323 (Sold)


jotcrx
G1 n00b
Posts: 63
Joined: September 14th, 2012, 8:36 pm
Location: Summerville, SC

Re: 0-60 and top speed???

Postby jotcrx » January 10th, 2013, 12:42 pm

I think he is wanting the 0-60 times and top speed. Not sure what my 0-60 times would be but top speed I hav had mine to was around 125 mph turning just a little over 5K on the tach with a 4 speed auto. Only reason did not go any faster is I ran out of road...LOL This was way before my ZC cams and tuning on a dyno, so I feel she could easily hit the 135+ mark if I wanted to. Felt like 125 was fast enough for me - the roads around here are too congested with traffic. :)
1987 Integra RS-R
1.6L DA1 w/4 spd Auto


sssannndmannn
G1 n00b
Posts: 3
Joined: August 7th, 2004, 7:34 am
Location: Thousand Oaks, CA

Re: 0-60 and top speed???

Postby sssannndmannn » January 16th, 2013, 9:11 am

Ages ago when it was fairly new, with my brother in the passenger seat with the stopwatch on his G-Shock, I consistently got a 0-60 of about 9 flat on my 87 LS. Slightly better should be possible without the passenger. The fastest I ever had it up to was 117 and still accelerating, so it seems like it's capable of 120+.
Black '89 LS 3dr 5-speed 241,000 miles


Colin17
Posts: 13
Joined: March 18th, 2003, 1:59 am
Location: Ottawa Ontario Canada

Re: 0-60 and top speed???

Postby Colin17 » February 5th, 2013, 2:24 pm

I was stationed in Germany in 1989 and bought my 1988 Teg from another Canadian military guy there. I had absolutly no problem going 125mph and it would do so for hours at a time on the Autobahn. That was my NORMAL cruising speed. Top speed was 150 and I did it on more than a few occassions for up to half an hour. No problems with the car, no over heating or anything, thats when I learned to love my Teg.
Colin

User avatar

raisedhaze
Legit G1Tegger
Posts: 128
Joined: October 19th, 2012, 6:55 pm
Location: MN

Re: 0-60 and top speed???

Postby raisedhaze » February 7th, 2013, 7:42 pm

I have a hard time believing that anyone could get 150mph with the stock D16A1 motor. That being said, back when I was young and dumb I got up to 118mph with mine (all stock) and could have only reached 120ish if I had a good tailwind.
________________________
1986 Acura Integra Type-RS
B18C1 turbo swap
________________________

User avatar

Biscuit
Legit G1Tegger
Posts: 353
Joined: October 15th, 2004, 3:29 pm
Location: Florence Alabama 35630

Re: 0-60 and top speed???

Postby Biscuit » February 9th, 2013, 10:15 am

I made it to 125mph a few times when the engine was stock with factory timing setting. That was on a flat straight of road driving into the wind. Damn car was floaty as hell because of crappy Gabriel shocks/struts.
I would like to give it another try with the mods I have now.

Nathan
"If I had a nickle for every time that I buckled under pressure I would have five nickles."
Hank Hill

88RS RIP 9-1995 - 3-2006
89LS RIP 3-2006 - 9-2010
88SE FUN FUN FUN!!!

User avatar

EhBrah
Posts: 68
Joined: March 21st, 2003, 2:55 am
Location: San Francisco, CA
Contact:

Re: 0-60 and top speed???

Postby EhBrah » March 7th, 2013, 12:09 pm

About 14 years ago the best I got on a tired engine was 120ish flat out on the freeway 'racing' an early BMW Z3. He was put off that some old plain Acura was right next to him all the way for miles and he couldn't pull away....
In the future, everything will work.


qikteg
Legit G1Tegger
Posts: 116
Joined: May 6th, 2006, 10:22 pm
Location: Sydney, Australia
Contact:

Re: 0-60 and top speed???

Postby qikteg » March 8th, 2013, 4:44 am

i had a 318is that had one those 1.8l that they also put in the z3. it would be frustrating when new to pay 5x the amount for a roadster that couldn't pull pass a civic.

the 2.8 or 3.0l straight six was another story
Image

User avatar

te37drift
G1 n00b
Posts: 26
Joined: September 4th, 2007, 11:50 pm
Location: Olympia, WA
Contact:

Re: 0-60 and top speed???

Postby te37drift » June 9th, 2013, 3:59 am

In my 88 ls with 200k and a weak stock clutch, I recorded an 8.8 to 60, when I put a new act stage 1 clutch in, it dropped to 7.8, both of these were with crappy 14" tires. And I did a top speed run of about 125.
here's to nipples. with out them, tits wouldn't have a point.


masonfirstgen
G1 n00b
Posts: 7
Joined: May 18th, 2013, 1:18 am

Re: 0-60 and top speed???

Postby masonfirstgen » June 14th, 2013, 1:52 pm

i havent done a 0-60 run but i have hit 112ish on I5 in washington state, completely stock besides the missing muffler lol

User avatar

Integra
Legit G1Tegger
Posts: 125
Joined: February 20th, 2014, 9:10 am
Location: Gorredijk - Holland

Re: 0-60 and top speed???

Postby Integra » August 1st, 2014, 6:19 pm

My Teg, fully original, 1.5 litre 12Valve carburated engine....

Image
Speedometer sais 185km/h (115Mph) My GPS navigation told me the same

And that's not even the top speed (but it takes very long to go faster :P )
The milage (or actually kilometres) on the clock are not correct...It sais 146XXX KM, but the cluster was replaced... It has run about 350.000km (217479Miles)


Return to “FAQ/How-to/Articles”

Who is online

Users browsing this forum: No registered users and 2 guests